Partial outage of services
Incident Report for Magic
Resolved
All systems are back to the pre-incident state. Issue is resolved now
Posted Jun 21, 2022 - 01:08 PDT
Update
We are still continuing to monitor for any further issues.
Posted Jun 21, 2022 - 01:06 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 00:24 PDT
Monitoring
Fix has been implemented, we see improvement in the connectivity, we are actively monitoring the situation.
Posted Jun 21, 2022 - 00:19 PDT
Identified
We're experiencing partial outage of our services. Issue was identified and related to our global network provider.
Fix is being implemented, we are actively monitoring the situation
Posted Jun 20, 2022 - 23:30 PDT
This incident affected: Authentication, API, Dashboard, and Homepage.