Users unable to login

Incident Report for Magic

Resolved

AWS is healthy again and logins are working as expected.
Posted Aug 24, 2022 - 10:42 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 24, 2022 - 10:33 PDT

Identified

The issue has been identified. Related to an AWS Outage: https://health.aws.amazon.com/health/status
Posted Aug 24, 2022 - 10:33 PDT

Investigating

We are currently investigating this issue.
Posted Aug 24, 2022 - 10:21 PDT
This incident affected: Authentication and API.