Service Issue: Outbound email. One of our email providers is investigating a partial outage, all email has been rerouted to a different provider until the situation is resolved.
Incident Report for Magic
Resolved
This incident has been resolved
Posted Mar 01, 2022 - 15:07 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2022 - 15:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2022 - 09:00 PST
This incident affected: Email Delivery (Postmark Outbound SMTP).