Service Interruption

Incident Report for Magic

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 08:03 PST

Investigating

Users unable to login via email or sign messages due to upstream provider outage. We are currently investigating.
Posted Nov 18, 2025 - 04:52 PST
This incident affected: Authentication, API, and Dashboard.