ALB node flapping causing increased error rates
Incident Report for Magic
Resolved
Error rates have subsided in the past 30 minutes. We are now all clear.
Posted Jun 23, 2021 - 14:04 PDT
Monitoring
We have replaced the flapping node and are monitoring.
Posted Jun 23, 2021 - 13:52 PDT
Investigating
We are currently investigating the issue.
Posted Jun 23, 2021 - 13:28 PDT
This incident affected: Authentication, API and Operations (AWS elb-us-west-2).