Ethereum Provider Partial Outage
Incident Report for Magic
Resolved
Elevated error rates have subsided, and we are back to normal operations.
Posted Nov 19, 2020 - 20:37 PST
Monitoring
A potential fix has been deployed. Next update will be all clear.
Posted Nov 19, 2020 - 20:03 PST
Identified
Our ethereum node provider is undergoing an incident leading to partial outage of our ethereum related API endpoints. We are in contact with our provider and will provide updates when possible.
Posted Nov 19, 2020 - 19:13 PST
This incident affected: API.