Ethereum Provider Degraded Performance
Incident Report for Magic
Resolved
Our Ethereum node provider has reported that the incident is resolved.
Posted Dec 05, 2023 - 11:59 PST
Investigating
Our Ethereum node provider has an ongoing incident leading to a degraded performance of our Ethereum related API endpoints. You may temporarily experience increased latency and error rates.
Posted Dec 05, 2023 - 11:48 PST
This incident affected: API.