Ethereum Provider Partial Outage
Incident Report for Magic
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 15:06 PST
Update
This incident has been resolved.
Posted Dec 07, 2021 - 15:04 PST
Monitoring
We observe improvement with error rate and latency for our Ethereum related API endpoints.
Posted Dec 07, 2021 - 14:42 PST
Identified
Our Ethereum node provider has an ongoing incident leading to a partial outage of our Ethereum related API endpoints. You may temporarily experience increased latency and error rates.
Posted Dec 07, 2021 - 14:22 PST
This incident affected: API.