Ethereum Provider Outage
Incident Report for Magic
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 13:00 PST
Identified
Our Ethereum node provider has an ongoing incident leading to an outage of our Ethereum related API endpoints. You may temporarily experience increased availability, latency, and errors.
Posted Jan 25, 2023 - 12:53 PST
This incident affected: API.