Email Provider (Postmark) Outage
Incident Report for Magic
Resolved
This incident has been resolved!
Posted Nov 16, 2021 - 09:31 PST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 08:53 PST
Investigating
Our primary email provider (Postmark) had an incident leading to delayed email delivery. We've switched over to our secondary email provider, and the emails are being delivered promptly.

We are monitoring and will provide another update in 1 hour.
Posted Nov 16, 2021 - 08:44 PST
This incident affected: Email Delivery (Postmark Outbound SMTP).