Users unable to login

Incident Report for Magic

Resolved

This incident has been resolved.
Posted Nov 01, 2023 - 17:04 PDT

Investigating

This incident has been resolved.
Posted Nov 01, 2023 - 17:03 PDT

Monitoring

Users encountered increased latency and were unable to login for 15 minutes. A fix has been deployed and we are currently monitoring.
Posted Nov 01, 2023 - 16:34 PDT
This incident affected: Authentication, API, and Dashboard.