Degrading service performance

Incident Report for Magic

Resolved

This incident has been resolved.
Posted Jul 19, 2022 - 13:14 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2022 - 12:45 PDT

Update

Fix deployed, we see improvement in the latency. Continuing to monitor.
Will update in 30 mins.
Posted Jul 19, 2022 - 12:43 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 19, 2022 - 12:42 PDT

Update

A potential fix is being deployed.
Will update in 30 mins.
Posted Jul 19, 2022 - 12:26 PDT

Update

We are continuing to work on a fix for the issue.
Will update in 30 mins.
Posted Jul 19, 2022 - 11:55 PDT

Identified

You may temporarily experience increased latency and error rates.
We have identified the potential issue and are working on the fix.
Will update in 30 mins
Posted Jul 19, 2022 - 11:24 PDT
This incident affected: API.