Partner Provider Degraded Service
Incident Report for Magic
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 13:27 PST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2023 - 10:59 PST
Investigating
One of our partner providers has degraded service that has impact on Magic services.
Posted Nov 08, 2023 - 10:59 PST
This incident affected: Authentication.