Email Delivery Delay
Incident Report for Magic
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 11:22 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2021 - 11:21 PST
Monitoring
We continue monitoring the issue.
Posted Feb 22, 2021 - 10:07 PST
Investigating
We are experiencing an email delivery delay from our primary email provider. The email sending is now going through our secondary email provider. We are investigating and monitoring.
Posted Feb 22, 2021 - 10:06 PST
This incident affected: Email Delivery (Postmark Outbound SMTP).