Ethereum Provider Degraded Performance
Incident Report for Magic
Resolved
Systems recovered.
Posted Aug 22, 2023 - 17:59 PDT
Monitoring
We observe improvement with error rate and latency for our Ethereum related API endpoints.
Posted Aug 22, 2023 - 14:36 PDT
Update
We observe improvement with error rate and latency for our Ethereum related API endpoints.
Posted Aug 22, 2023 - 14:00 PDT
Identified
Our Ethereum node provider has an ongoing incident leading to a degraded performance of our Ethereum related API endpoints. You may temporarily experience increased latency and error rates.
Posted Aug 22, 2023 - 13:50 PDT
This incident affected: API.