Ethereum Provider Partial Outage
Incident Report for Magic
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 18:35 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2022 - 18:13 PST
Identified
Our Ethereum node provider has an ongoing incident leading to a partial outage of our Ethereum related API endpoints. You may temporarily experience increased latency and error rates.
Posted Jan 18, 2022 - 18:13 PST
This incident affected: API.