Degraded Performance due to AWS Issues
Incident Report for Magic
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 14:09 PDT
Monitoring
Latencies have returned to normal levels. We are continuing to monitor for any issues.
Posted Sep 28, 2022 - 13:50 PDT
Update
We are currently working on a fix for this issue. Some customers may be able to log in.
Posted Sep 28, 2022 - 13:44 PDT
Update
We are continuing to work on a fix for this issue while AWS remains down.
Posted Sep 28, 2022 - 13:25 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2022 - 10:58 PDT
Update
We are continuing to investigate current issue.
Posted Sep 28, 2022 - 10:55 PDT
Identified
We are continuing to investigate this issue. AWS Support has responded and is working on a resolution. https://health.aws.amazon.com/health/status
Posted Sep 28, 2022 - 10:26 PDT
Update
AWS us-west-2 services appear to be down. We are engaging support.
Posted Sep 28, 2022 - 10:00 PDT
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 09:55 PDT
Investigating
We are currently investigating this issue: https://downdetector.com/status/aws-amazon-web-services/
Posted Sep 28, 2022 - 09:51 PDT
This incident affected: Authentication, API, and Dashboard.