Increased Error Rate
Incident Report for Magic
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 12:23 PDT
Monitoring
We experienced a partial outage of our admin sdk api when applying additional bot detection security rules. The issue has been identified. All systems are now back to the pre-incident state, and we are actively monitoring the situation.
Posted Aug 19, 2022 - 11:56 PDT
This incident affected: API.