Elevating Internal Service Error
Incident Report for Magic
Resolved
This incident has been resolved. A postmortem will follow.
Posted Aug 06, 2020 - 14:56 PDT
Monitoring
A fix has been implemented and deployed and we are monitoring the results.
Posted Aug 06, 2020 - 14:45 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 06, 2020 - 14:35 PDT
Identified
We've observed elevating internal service errors returned from our API. The issue has been identified and we are deploying a fix.
Posted Aug 06, 2020 - 14:33 PDT
This incident affected: Authentication and API.