Email service provider email messages are delayed.
Incident Report for Magic
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 15:48 PDT
Update
Email delivery slowdowns have been resolved, delivery is back and fully operational.
Posted Aug 07, 2020 - 15:48 PDT
Update
We are continuing the monitor the incident with Postmark. Our team is also investigating a path of mitigation via switching email providers.
Posted Aug 07, 2020 - 15:25 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2020 - 14:44 PDT
This incident affected: Email Delivery (Postmark Outbound SMTP).