SMS Delivery Delays to US/Canada
Incident Report for Magic
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 15:47 PST
Update
Deliverability rates are back to normal.
Posted Jan 14, 2022 - 15:47 PST
Monitoring
There is a partial recovery on SMS deliverability. We will continue monitoring the situation and provide updates.
Posted Jan 14, 2022 - 11:38 PST
Identified
Our SMS provider is experiencing issues and delays with SMS delivery to US/Canada numbers.
Posted Jan 14, 2022 - 09:09 PST
This incident affected: SMS Delivery.