Some Email OTP Users unable to login

Incident Report for Magic

Resolved

This incident has been resolved.
Posted Jun 02, 2023 - 13:31 PDT

Update

Monitoring fix.
Posted Jun 02, 2023 - 13:02 PDT

Update

Customers using `loginWithEmailOTP` with custom UI were unable to login. We have diagnosed the issue and have rolled out a fix.
Posted Jun 02, 2023 - 13:01 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2023 - 12:42 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 02, 2023 - 11:44 PDT
This incident affected: Authentication.