Email Delivery - Postmark Outbound SMTP
Incident Report for Magic
Resolved
This incident has been resolved.
Posted Dec 17, 2022 - 08:27 PST
Update
Our primary email provider (Postmark) is still working to resolve the issue at their end, while we are monitoring the progress. We will provider a further update once our primary email provider resolves the issue at their end. Meanwhile, everything is operational as we've switched over to our secondary email provider, and the emails are being delivered promptly.
Posted Dec 17, 2022 - 00:27 PST
Update
Our primary email provider (Postmark) is still working to resolve the issue at their end, while we are monitoring the progress. We will provider a further update once our primary email provider resolves the issue at their end. Meanwhile, everything is operational as we've switched over to our secondary email provider, and the emails are being delivered promptly.
Posted Dec 16, 2022 - 18:54 PST
Identified
Our primary email provider (Postmark) had an incident leading to delayed email delivery. We've switched over to our secondary email provider, and the emails are being delivered promptly.
Posted Dec 16, 2022 - 10:00 PST
This incident affected: Email Delivery (Postmark Outbound SMTP).