Emails not sending for applications using Custom Email Provider feature with Postmark SMTP
Incident Report for Magic
Resolved
Posted Sep 16, 2024 - 06:12 PDT
Monitoring
Postmark SMTP server outage is causing emails not to send for applications using our Custom Email Provider feature with Postmark. Our team will continue to monitor and update this incident once the issue is resolved.
Posted Sep 15, 2024 - 22:01 PDT
This incident affected: Third Party.