Partially Degrated Service
Incident Report for Magic
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 20:37 PST
Monitoring
The fix has been implemented and we've seen improvement. We are monitoring the results.
Posted Nov 05, 2020 - 20:28 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2020 - 20:04 PST
Identified
We've identified that one of our vendors (Segment) is experience a data processing delay. We are working to address the issue with our vendor and are preparing an internal patch.
Posted Nov 05, 2020 - 20:04 PST
This incident affected: Data Processing (Segment Destinations) and Email Delivery (Customer.io Email Sending).