Degraded performance on Auth and API

Incident Report for Magic

Resolved

This incident has been resolved.
Posted Feb 15, 2025 - 15:52 PST

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Feb 13, 2025 - 17:12 PST

Update

Our team is making progress on a fix for this issue. We are currently in the testing phase internally to ensure stability and prevent recurrence. We will provide another update as soon as testing is complete.
Posted Feb 12, 2025 - 19:11 PST

Identified

We're currently experiencing a degradation in our Auth and Wallet signing processes. The problem has been identified and are working towards a solution.
Posted Feb 11, 2025 - 19:34 PST
This incident affected: Authentication and API.