Email service provider email messages are delayed.
Incident Report for Magic
Resolved
All clear from Postmark. Our email delivery was impacted between 11:21AM (PT) - 11:24AM (PT).
Posted Aug 20, 2020 - 13:38 PDT
Investigating
Our primary email provider is experiencing abnormal delays in outbound emails sent timings. We've flipped to our backup provider and are monitoring the situation, at the current time email is sending out as per normal.
Posted Aug 20, 2020 - 11:37 PDT
This incident affected: Email Delivery (Postmark Outbound SMTP).