App Outage
Incident Report for Magic
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 08:11 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 23, 2024 - 08:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 07:57 PST
Investigating
We are currently investigating this issue.
Posted Jan 23, 2024 - 07:52 PST
This incident affected: Authentication.