Degraded service performance
Incident Report for Magic
Resolved
The incident has been resolved.
Posted Mar 13, 2023 - 09:54 PDT
Update
We don't see any failing requests, however we are continuing to monitor.
Posted Mar 13, 2023 - 09:42 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2023 - 09:40 PDT
Monitoring
We are seeing an improvement in the error rates and continuing to monitor.
Issue is caused by underlying provider.
Posted Mar 13, 2023 - 09:31 PDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 09:28 PDT
Investigating
You may temporarily experience increased latency and error rates. We are actively investigating the degraded performance issue.
Posted Mar 13, 2023 - 08:55 PDT
This incident affected: Authentication, API, and Dashboard.