SendGrid and NPM Registry Issue
Incident Report for Magic
Resolved
The NPM Registry DNS issue has been resolved on their side. There will be no more update.
Posted Jul 17, 2020 - 17:25 PDT
Update
Our backup email provider issue has bee resolved. Continue monitoring NPM Registry DNS issue.
Posted Jul 17, 2020 - 16:15 PDT
Monitoring
Currently all the emails are being sent through PostMark. Email delivery is operational. Magic service is not interrupted. We are monitoring our 2nd email provider and the current NPM Registry DNS situation.
Posted Jul 17, 2020 - 15:52 PDT